top of page

Cisco Jabber Client Vulnerable to Man-in-the-Middle Attack

This vulnerability does not seem to apply to the latest version of the Jabber client (11.5.0), but please verify your current version and patch accordingly.

0 views

Recent Posts

See All

Rethinking Software in the Organizational Hierarchy

I very much enjoyed this article from Pieter Danhieux via Dark Reading and this creative approach to the management of applications and hierarchical security. The concept of least privilege and the d

bottom of page